Related Posts with Thumbnails
Twitter Delicious Facebook Digg Stumbleupon Favorites More

Monday, January 17, 2011

Apple Talk

Apple Talk adalah perangkat protokol untuk komputer Macintosh. Protokol ini cukup rumit, melibatkan banyak protokol terpadu yang mengelola aspek rinci sistem komunikasi data pada Macintosh.

Macintosh berfilosofi mudah digunakan, sehingga membuat protokol ini tersembunyi dari pandangan user.

Beberapa bagian perangkat protokol Apple Talk :
  • AppleTalk Data Stream Protocol (ADSP)
Bertugas memantau aliran data diantara dua komputer, untuk memeriksa bahwa aliran data tersebut tidak terputus atau terganggu oleh error internal.
  • AplleTalk File Protocol (AFP)
Berfungsi menangani permintaan atas file data dan mengelola keamanan file, misalnya dengan tidak mengijinkan over-write, atau read-only saja.
  • AppleTalk Session Protocol (ASP)
Memeriksa pesan yang dikirim dalam bentuk bagian-bagian. Protokol ini melakukan pengujian untuk mengetahui apakah ukuran bagian sudah benar dan apakah sudah diterima dengan urutan yang tepat.
  • AppleTalk Transaction Protocol (ATP)
Memeriksa keakuratan pesan yang dikirim dalam jaringan.
  • Echo Protocol (EP)
Mengulang tiap pesan kembali ke node pengirim untuk menegaskan bahwa pesan sudah dikirim dengan lengkap, untuk menghimpun informasi yang terlambat, dan untuk menguji lalu lintas data agar mendapatkan efisiensi yang maksimum.
  • Name Binding Protocol (NBP)
Menterjemahkan nama node pada jaringan yang didefinisikan oleh user kedalam alamat.
  • Page Description Language (PDL)
Himpunan fungsi yang digunakan oleh printer untuk mengontrol pemformatan teks pada kertas.
  • Routing Table Maintenance Protocol (RTMP)
Memantau lokasi node pada jaringan dan memelihara data base hubungan antara node-node tersebut. Apabila satu node mengalami kegagalan, RTMP dapat menetapkan rute alternatif.
  • Zone Information Protocol (ZIP)
Menganalisis konfigurasi jaringan dan himpunan alamat device ke dalam kelompok, atau zone guna menghasilkan akses yang efisien.

pengertian bootstrap (BOOTP)

BOOTP berupa konsep protocol standart. Statusnya dianjurkan. Spesifikasi BOOTP
dapat ditemukan pada RFC 951 - Bootstrap Protocol and RFC 1497 - BOOTP Vendor
Information Extensions.

LAN memungkinkan host tanpa harddisk sebagai workstation, router, terminal
concentrator dan masih banyak lagi. Host tanpa harddisk membutuhkan mekanisme untuk
boot dengan di-remote melalui sebuah jaringan. BOOTP protocol digunakan untuk me-
remote booting melalui jaringan IP. BOOTP memperbolehkan protocol IP minimal
sehingga tidak mengganggu informasi konfigurasi yang tidak melakukan apa-apa, biasanya
disimpan di ROM, untuk mendapatkan informasi yang cukup untuk memulai proses
download dengan menggunakan kode boot yang dibutuhkan. BOOTP tidak mendefinisikan
cara untuk men-download selesai, tetapi proses ini biasanya menggunakan TFTP
sebagaimana dideskripsikan RFC 906 – Bootstrap loading menggunakan TFTP.

BOOTP memiliki kegunaan yang sama dengan DHCP, hanya BOOTP didesain
untuk manual pre-configuration dari informasi host di dalam suatu server database. BOOTP
dan DHCP didesain agar bisa route ke jaringan.
  • Kelebihan BOOTP
Bootp memiliki keunggulan antara lain:

- Tidak perlu harddisk, karena dapat digantikan perannya oleh Ethernet card dan BOOT Lan
- Memiliki log file sehingga dapat dilihat sewaktu-waktu penyebab error dengan melihat
log file tersebut.
  • Kelemahan BOOTP
Bootp memiliki kelemahan sebagai berikut:

- Harus dilakukan secara manual sehingga resiko menimbulkan masalah cukup besar.
- Pengiriman pesan yang tidak dapat diandalkan karena menggunakan UDP.
- OS sekarang misalnya Windows sudah tidak memasukkan BOOTP dalam konfigurasi jaringannya.

Sunday, November 28, 2010

Langit Musik, 1 Jam Bersama Afgan

Telkomsel tiada henti-hentinya untuk menyenangkan pelanggan setianya...
Kali ini Telkomsel dan LangitMusik mengadakan acara 1 jam bersama afgan. Semuanya sudah tahu afgan kan. Yupzz, penyanyi cowok yang biasanya membawakan lagu Terima Kasij Cinta. Acara tersebut berlangsung tanggal 21 November 2010, di GOR PEMKOT Mojokerto. Saya dan teman saya Marwan, mengikuti acara tersebut. Yang jauh-jauh dari Sidoarjo.. Hehehe...

Di sana sebelum konser, ada acara Meet n Greet bareng afgan, yang dilakukan di Cafe La-Costa.
Di sanalah para PIC yang berasal dari Mojokerto dan Jombang berkumpul, dan tak lupa malah yang lebih nekatnya lagi, ada PIC dari Jember juga, yang bela-belain ke Mojokerto hanya untuk Afgan.



Foto-foto diatas itu adalah situasi di Cafe La-Costa... Meet n Greet With Afgan...
Sebenarnya sih masih banyak fotonya, tapi kebanyakan upload nanti tambah berat. Kalau ingin tahu fotonya lebih lengkap , buka saja facebooknya "Tsel Komunitas".

Dan di bawah ini situasi konsernya ...





Seru banget kawan-kawan. Memang Telkomsel tiada duanya.
Dan di bawah ini juga ada foto setelah konsernya, para PIC-PIC berkumpul untuk foto bareng, saya juga ada loh. Hehehe...



Memeng acaranya seru banget teman-teman, rugi banget kalau anda tidak ikut.
Dan semoga acara seperti ini juga akan diadakan lagi di kota-kota lainnya. Jangan lupa ya di Sidoarjo, Kami menanti. Hehehe

Sukses selalu buat Telkomsel dan TSC...

Wednesday, November 24, 2010

Internetan Hemat Pakai Telkomsel

Teman-teman pastinya sudah tahu kan TSC, TSC (Telkomsel School Comunity). Ini adalah salah satunya keuntungan gabung di TSC. Internetan hemat, Rp. 10.000 /35 MB.(Berlaku selama 30 hari). Hemat banget internetnya y...

Pasti teman-teman bertanya-tanya, bagaimana caranya tuh..
Saya kasih tahu caranya.

Caranya ketik: FC(spasi)ON(spasi)10000
Kirim ke 3636


Gampang kan...

Eh lupa, saya jelasin juga caranya join di TSC.

Caranya ketik: SEKOLAH(spasi)SCHOOL ID
Kirim ke 4545 (gratis)


Kebetulah school id sekolah saya adalah 152410990.

Jadi, ketik : SEKOLAH 152410990
kirim ke 4545

Setelah itu anda akan menerima sms pemberitahuan dari 4545.

Keuntungan lainnya adalah tarif telkomsel anda juga akan lebih murah, menjadi Nelpon Rp.8/detik, SMS Rp.50, MMS Rp.500, GPRS Rp.1/kb.

Telkomsel memang mantap gan...

Telkomsel & Coca Cola Soundburst



TELKOMSEL memang tidak henti-hentinya menyenangkan hati pelanggan setianya. Kali ini TELKOMSEL bekerja sama dengan pihak Coca-Cola dengan mengadakan acara Coca Cola Soundburst. TELKOMSEL memberikan nilai tambah bagi pelanggan setia Telkomsel khususnya kartu Simpati dan kartu AS untuk dapat menyaksikan event musik Coca Cola Soundburst Music di 8 Kota. Dan kali ini, kota Surabaya yang dekat dengan Sidoarjo akan segera diadakan. Tepatnya Hari minggu, tanggal 5 Desember 2010.

Acara ini diselenggarakan di 8 kota besar, yaitu :
  1. Bandung, Minggu 31 Oktober 2010
  2. Jakarta, Sabtu 6 November 2010
  3. Balikpapan, Minggu 7 November 2010
  4. Palembang, Minggu 14 November 2010
  5. Denpasar, Minggu 28 November 2010
  6. Medan, Minggu 28 November 2010
  7. Surabaya, Minggu 5 Desember 2010
  8. Yogyakarta, Sabtu 11 Desember 2010
Harga tiket normal untuk acara ini adalah RP. 15.000 , tapi untuk pelanggan TELKOMSEL terdapat harga khusus. Pelanggan TELKOMSEL dapat membeli tiket masuk event coca cola Soundburst dengan hanya membeli produk coca cola senilai Rp. 5000 dan produk/content (starter pack,wallpaper, games, atau NSP) dengan menghubungi *933*100# . Promo ini berlaku untuk pelanggan telkomsel usia 12-19 tahun.


Enak kan???

Ayo teman-teman , segera pakai TELKOMSEL...
Nantikan kejutan-kejutan lainnya dari TELKOMSEL.....

Source : http://www.telkomsel.com/program/promo/2439-Promo-Ticket-Coca-Cola-Soundburst-Music.html

Sunday, November 21, 2010

PIC Gathering Metro Surabaya

Event PIC Ghatering Metro Surabaya yang diadakan di Selecta, Malang. Seluruh PIC se-metro surabaya berkumpul...

Perjalanan saya berawal dari tempat, Mc.D di sidoarjo. Pagi-pagi sudah bolos sekolah. hehehe...
Tunggu jemputan bis di Mc.D. Setelah jemputan datang, perjalanan ke selecta....

Saya perwakilan dari SMKN 3 Buduran, dari Sidoarjo ada 4 perwakilan, yaitu : Dari SMKN 3 Buduran, SMAN 1 Sidoarjo, SMKN 1 Buduran, SMKN 1 Sidoarjo...
Dan CMR yang slama ini membantu saya, yaitu mas Amir.



Di sana acaranya have fun dan ada outbond yang seru-seru. Dan pastinya banyak kejutan yang lainnya dari TELKOMSEL.










Dan asyiknya, dari sana aku mendapatkan 2 HP.. Hehehehe..
Senangnya.....

TSC (Telkomsel School Community)


Apa sih TSC itu?
TSC adalah Telkomsel School Community, Komunitas pemakai Telkomsel di kalangan sekolah...
itu. Pertama kali datang, pada waktu di undang buka bersama di delta cafe. Tapi setelah itu aku tau, apa sih TSC itu.

Saya di sini juga anak OSIS, saya merasa terbantu sekali adanya TSC ini. TSC banyak untuk support kegiatan di sekolah saya.

Dan tidak pula ketinggalan, TSC juga mengdakan banyak acara untuk para PICnya dan pengguna setia Telkomsel...

Teman-teman, join yuk di TSC SMKN Perkapalan...

Ketik : SEKOLAH
152410990
kirim smsnya ke 4545


TSC is The Best